annuncio

Comprimi
Ancora nessun annuncio.

acquario avviato 3 settimane alghe e nebbia

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • acquario avviato 3 settimane alghe e nebbia

    Ho avviato l'acquario quasi 3 settimane fa e si formata una nebbia che non va via, in pi ho visto che sulle piante si stanno formando alghe e sul legno quelle che penso siano colonie batteriche.. Ho letto che la nebbia dovuta ad una esplosione batterica che con la maturazione del filtro passa, ma a me per ora non pare sia diminuita...tra una settimana e mezzo faccio i test per vedere i valori, ma viste le condizioni non credo che trover valori buoni...stasera nel caso faccio foto, c' qualcosa che non quadra o la matuazione normale dell'acquario?

  • #2
    A me non e' ,mai successo....che tipo d fertilizzante usi? Quante piante hai?

    Commenta


    • #3
      fertilizzante non ricordo il nome, ho buttato la scatola era un terriccio per acquari da mettere sotto la sabbia, piante per ora poche sto facendo quarantenare della anubias diventate grandissime che avevo in un acquario con un'infezione...il tutto iniziato dopo che ho attivato il filtro esterno...ho letto che la nebbia spesso appare ma ormai passato un bel p

      Commenta


      • #4
        quanti cm di strati di sabbia hai messo sopra il fertilizzante?

        Commenta


        • #5
          Da quanti giorni l'acqua opaca? quando avviamo una vasca diamo alla flora batterica le condizioni ideali per moltiplicarsi esponenzialmente: calore, cibo, ossigeno, luce. Nel tuo caso hai anche un fondo fertile nuovo presumibilmente molto ricco, forse avrai immesso anche dei batteri o degli enzimi e tutto questo pu favorire un'esplosione batterica. In genere la cosa si risolve senza fare nulla nel giro di qualche giorno... ammesso che il problema sia questo ipotizzato che abbastanza frequente in acquari in fase di maturazione.

          Commenta


          • #6
            beh ormai opaca da due settimane buone, c' un bello strato di sabbia sopra, ero convinto di averne messa troppa all'inizio...non ho messo batteri ho lasciato maturare il filtro normalmente, possibile che sia dovuto a troppe ore di luce? lo tengo acceso sulle 8 ore, altre cose particolari non ne ho fatto

            Commenta


            • #7
              Comincia riducendo a 6 le ore....

              Commenta


              • #8
                Ma hai lavato bene la sabbia prima di metterla? Non vorrei che la "nebbia" fosse un misto tra batteri in sospensione e polvere rilasciata dalla sabbia.

                Commenta


                • #9
                  Originariamente inviato da cardisomacarnifex Visualizza il messaggio
                  Ma hai lavato bene la sabbia prima di metterla? Non vorrei che la "nebbia" fosse un misto tra batteri in sospensione e polvere rilasciata dalla sabbia.
                  sisi l'ho lavata pi volte, utilizzando il doccino con gli spruzzi non faceva pi nebbia nel secchio quindi penso di averla pulita bene

                  Commenta


                  • #10
                    Che ti po di filtro hai?

                    Commenta


                    • #11
                      pratiko 300

                      Commenta


                      • #12
                        utilizza l'anti ammonio che devi inserire nel filtro e vedrai che torner limpidissima garantito

                        Commenta


                        • #13
                          ma non rischio di danneggiare le colonie del filtro? ancora in maturazione

                          Commenta


                          • #14
                            assolutamente no fidati ho un acquario con dei pirania da moltissimi anni e quando accade a me utilizzo un sacchetto di anti ammonio messo nel filtro e torna tutto perfetto fidati

                            Commenta


                            • #15
                              mh allora provo cos...ora che non ci sono pesci e che sta maturando non mi da fastidio solo che ho pensato di chiedere perch ormai dura da qualche settimana, e una volta inseriti i pesci vorrei fosse tutto sistemato... stasera se faccio in tempo faccio le foto (ieri alla fine non ho fatto in tempo)

                              Commenta


                              Sto operando...
                              X