annuncio

Comprimi
Ancora nessun annuncio.

Info per Boa contrictor amarali.

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Info per Boa contrictor amarali.

    salve a tutti , mi e da poco arrivato il mio primo boa c. amarali e un baby misura all incirca 60 cm..il rivenditore mi ha detto che l ultimo pasto l ha fatto il 14 novembre..ieri ha "evacuato" ma molto sciolta e puzzolente :-/ volevo sapere se secondo voi e sintomo di qualcosa...alla prossima comunque far fare esame feci, il baby stabulato in un terrario di 80 cm x 50 x 45...(va bene per ora?) le temperature sono 24-27 zona fredda e 30-33 calda...teca in vetro coibentata con polistirolo e sughero, substrato tappetino sintetico e al di sotto come fonte di calore un cavetto da 50 w, c' qualcosa da modificare? quando il prossimo pasto? ho gia avuto un reale...ma non mangiando nei suoi periodi non so come regolarmi...vi ringrazio anticipatamente

  • #2
    Fai un esame delle feci per stare pi tranquillo, se c' qualcosa di strano emerger da esse.
    Il resto della stabulazione va bene, forse un po' caldina la zona calda da non fare andare oltre i 31 secondo me.

    Commenta


    • #3
      se la prima volta difficile dire se sintomo di qualcosa....aspetta le prossime e fai le analisi...il terrario per un baby anche troppo grandre ma va bene se non hai altro...ti bastera per il primo anno...la temperatura massima scendila 31 gradi in una parte della zona calda dove mediamente avrai 28/29....il cavetto termostatato?per il prossimo pasto prima fallo ambientare per una settimana e poi prova.....

      Commenta


      • #4
        Cavetto si e termostatato...anche seeffettivamente non mi trovo proprio bene con le temperAture..sotto il tappetino e troppo caldo...nella teca invece non piu di tanto

        Come posso rimediare? Ce qualche rimedio?

        Commenta


        • #5
          o altra fonte di calore piu stabile? non ho optato per la lampada perche avendo la teca in vetro non e semplice montarla....

          Commenta


          • #6
            Nessuna lampada, stai usando un termometro per misurare la temperatura in zona calda? La misuri al suolo? C' qualcosa tra il cavetto e il substrato?

            Commenta


            • #7
              si termometro...tra il cavetto e substrato niente...subito sopra ho messo la ciotola dell acqua ma credo sia troppo grande...e il calore lo prende tutto l acqua....considera l acqua e a 32 gradi...

              Commenta


              • #8
                Originariamente inviato da paskuy21 Visualizza il messaggio
                si termometro...tra il cavetto e substrato niente...subito sopra ho messo la ciotola dell acqua ma credo sia troppo grande...e il calore lo prende tutto l acqua....considera l acqua e a 32 gradi...
                Sotto la ciotola dell' acqua evita di metterci il cavetto.

                Commenta


                • #9
                  Infatti, sposta l'acqua in zona fredda Se hai problemi abbassa semplicemente il termostato di un paio di gradi, no?

                  Commenta


                  • #10
                    ok fatto....ora con le temperature va molto meglio...ieri pero ho provato con il primo pasto...decongelato..niente da fare....ra quanto riprovo?

                    Commenta


                    Sto operando...
                    X