annuncio

Comprimi
Ancora nessun annuncio.

Substrato per deposizione

Comprimi
X
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Substrato per deposizione

    Ciao ragazzi, per far deporre la pogona, cosa posso utilizzare al posto della sabbia di fiume? Qui è impossibile da trovare, avevo letto che si può usare la sabbia per acquari ma a questo punto posso usare la comune sabbia di mare bollita (che qui non manca) o è meglio il comune terriccio nero da giardini? Fatemi sapere se vi viene in qulcos'altro...
    Grazie

  • #2
    i sacchi di sabbia da acquari costano circa 2,50 e possono funzionare egregiamente, mentre quella di mare non sò ,io non la userei e ho anche io il mare comodo per farle deporre non mi sono mai fatto problemi e ho notato che alla fine qualsiasi sabbia sia non ci sono problemi
    Potresti usare anche la Torba (no terriccio) ,io per le pogona personalmente mai usata,al limite per altri sauri l'ho usata mista sabbia

    PS: è impossibile non trovare la sabbia di fiume...ci fanno le CASE dove il muratore compra il mattone compra anche la sabbia,ecco è lì che devi andare
    Ultima modifica di fantasma; 16-07-2008, 13:40.

    Commenta


    • #3
      Io sto usando sabbia normale mista a una piccola quantità di torba setacciata, e noto che mantiene egregiamente l'umidità.

      Commenta


      • #4
        Grazie a tutti e due per i consigli, proverò allora questa per acquari visto che sto andando in un negozio di acquari per comprare la vermiculite (anche questa l'hanno solo qui... Assurdo!).
        Per la sabbia di fiume ho girato tutti i vivai e non ho trovato nulla, magari ora provo da un fornitore per edilizia... In ogni caso quella per acquari funziona ASSOLUTAMENTE uguale, vero? Ed eventualmente il gritt?
        Ultima modifica di marcus_83; 16-07-2008, 16:29.

        Commenta


        • #5
          Originariamente inviato da marcus_83 Visualizza il messaggio
          Grazie a tutti e due per i consigli, proverò allora questa per acquari visto che sto andando in un negozio di acquari per comprare la vermiculite (anche questa l'hanno solo qui... Assurdo!).
          Per la sabbia di fiume ho girato tutti i vivai e non ho trovato nulla, magari ora provo da un fornitore per edilizia... In ogni caso quella per acquari funziona ASSOLUTAMENTE uguale, vero? Ed eventualmente il gritt?
          La sabbia la trovi più facile negli edilizi che nei vivai.. se il gritt è quello fine fine non c'è problema PENSO.. ovvio che la sola sabbia è l'unica tesi confermata e testata

          Commenta


          • #6
            io ho usato sabbia per acquari mista a torba.

            i sacchi di sabbia da acquari costano circa 2,50
            e io che ho speso 8 euro per un sacchetto...bastar...

            Commenta


            • #7
              anch'io l'ho trovata a 9 euro... prima di prenderla vado da un fornitore per edilizia, tanto anche se non dovessi trovare quella di fiume, da quanto ho capito, quella per edilizia molto fine dovrebbe andar bene, giusto?
              OFF TOPIC: riguardo l'incubatrice a secco, ho letto alcune cose sull'umidità... C'è chi non fa buchi di areazione sia nelle scatoline delle uova sia nella scatola di polistirolo, altri, come Simone mi pare, fanno dei buchi, però nell'incubatrice aggiungono dei contenitori d'acqua per l'umidità dell'aria interna...
              Se io faccio solo dei buchi minimi sia nel polistirolo che nelle scatoline è meglio che metto questi contenitori d'acqua per l'umidità?
              In poche parole vorrei evitare di andare ad aggiungere acqua nei contenitori delle uova man mano che si asciugano, così facendo sono sicuro che perderei il rapporto 1:1 acqua-vermiculite... Oppure così facendo ci sarebbero rischi per la troppa umidità?

              Commenta


              • #8
                Se vai nel magazzino edile la trovi per forza...come ti dicevo è quella che usano per fare le case..i muri.. un sacco da 25 kg dovrebbe costare 2.50

                leggi i post di marcodyd per l'incubatrice , sta usando la stessa incubatrice e ha chiesto le stesse cose,non fare caso al metodo che uso io,io ho un altro tipo di incubatrice,con quella in polistirolo puoi fare 2 piccoli fori per ogni lato della vaschetta ma puoi anche non bucarle proprio quindi usare vaschetta completamente chiusa..poi trovi tutto sull'altro post
                In bocca al lupo

                Commenta


                • #9
                  Originariamente inviato da fantasma Visualizza il messaggio
                  In bocca al lupo
                  crepi

                  Sì, il topic di marcodyd infatti è stato utilissimo, solo che il mio dubbio viene dal fatto che proprio marcodyd (da quello che si legge nel post) pur seguendo tutti i parametri e facendo pochissimi buchi, ha dovuto aggiungere acqua nella vermiculite durante l'incubazione, altri invece seguendo lo stesso metodo non hanno dovuto aggiungere niente...
                  Ecco io vorrei evitare proprio questo, per non rischiare che, aggiungendo acqua a occhio si perda il rapporto 1:1, per questo pensavo ad eventuali vaschette d'acqua come nel tuo modello di incubatrice.
                  (ps comunque se siamo andati troppo off topic per me possiamo spostare tutto nell'altra discussione )

                  Commenta


                  • #10
                    eh ma il mio è un modello con ventola,smuove l'aria e ha due grosse prese d'aria,non credo sia applicabile il mio metodo con quel tipo di incubatrice
                    c'è anche chi non fà i fori e credo che senza fori non ci sia bisogno di aggiunta di acqua ,ho provato a incubare così quelle di leo e si sono schiuse tranquillamente senza aggiungere acqua
                    Ps: anche se perdi il rapporto 1:1 non è un problema,considera che alcuni di noi ci danno a occhio,ma anche io se dovessi aggiungerne
                    Ultima modifica di fantasma; 17-07-2008, 12:59.

                    Commenta


                    • #11
                      ok grazie!La tua esperienza con i leo mi sarà utile, proverò anch'io con le pogone

                      Tornando al topic invece...la torba appena uscita dal sacchetto andrebbe bollita o no?

                      Commenta


                      • #12
                        Originariamente inviato da marcus_83 Visualizza il messaggio
                        Tornando al topic invece...la torba appena uscita dal sacchetto andrebbe bollita o no?
                        al limite sterilizzata con un forno ma io personalmente non l'ho mai sterilizzata

                        Commenta


                        • #13
                          beh almeno ho fatto qualcosa di utile

                          Fra pochi giorni divrei essere a vicino ail 50° giorno di incubazione.
                          Tempo fa ho aggiunto qualche goccia d'acqua alla vermiculite e ho coperto con dello scotch i fori più grandi delle vaschette delle uova per creare maggiore umidità (perchè mi si era sgonfiato un uovo). Ogni tanto nebulizzo un po' all'interno dell'incubatrice (non uso vaschette con acqua).

                          Vedremo se andrà tutto bene.

                          Commenta


                          • #14
                            speriamo in bocca al lupo

                            Commenta


                            • #15
                              In bocca al lupo anche da parte mia!

                              Allora mi sa che io non ne farò proprio di buchi nelle vaschette....
                              Ragazzi,un'altra cosa..con queste temperature il mio termostato non mi fa nemmeno accendere la serpentina; il termometro che uso normalmente per il terrario segna 27°dentro l'incubatrice(ancora senza uova), ma il termostato è settato a 28° e non fa accendere la serpentina...conviene che lo setto a 29°per farlo arrivare a 28°(forse!) oppure è semplicemente un'imprecisione del termometro "normale"? Presumo che il termometro del termostato dovrebbe essere molto più preciso di un normale termometro...

                              Non so se mi sono spiegato bene

                              Commenta


                              Sto operando...
                              X