annuncio

Comprimi
Ancora nessun annuncio.

Sonda termostato!

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Sonda termostato!

    ciao ragazzi!! ho un problema con un termostato dell'acquos... ho una vasca in plastica che dovrebbe contenere un regius, ho messo la serpentina sotto la vasca, collegata al termostato, impostato il termostato a 31 gradi, e messo la sonda del termostato all'interno della vasca nel punto in cui la temperatura dovrebbe essere piu elevata... il problema questo, vicino la sonda ho messo dei normali termometri, e mi arrivano a segnare 35-36 gradi, dopodiche il termostato stacca... ma visto che impostato a 31 gradi, perch ***** mi stacca a 35!?? qualcuno ha avuto esperienze simili?? forse saglio a mettere la sonda?? la sonda basta poggiarla con la punta sul fondo del contenitore o deve essere poggiata per intero??? grazie

  • #2
    i termostati soprattutto se si tratta di un acquos (cambialo appena puoi dato che lo usi con un reale, compra un pulse dell'habistat) vanno sempre tarati ovvero con un termometro CON SONDA lo imposti a seconda di quello che dice il termometro ovvero adesso abbassi la temperatura sul termostato finch il termometro non segna i 31.... la sonda appoggiala di "piatto"

    Commenta


    • #3
      i termostati di solito hanno un margine di "errore" di +/-1 grado, quindi non normale che il tuo stacchi a 35, c' qualcosa che non funziona, o il termometro o termostato

      perch deve cambiarlo con uno dell'habistat??

      Commenta


      • #4
        no il termostato funziona, l'ho utilizzato tutta l'estate nell'incubatrice per far schiudere le uova di pogona, e la temperatura stata sempre precisa (con un margine d'errore di +1,-1)... sto facendo un p di prove la situazione migliorata, ma comuncque non precisa... adesso mi stacca a 31 e mi riattacca a 28... la sonda del termostato l'ho attaccata sul fondo del contenitore in plastica "per lungo", mentre i termometri sono posti sul giornale... magari possibile che ci sia una scarto di un grado derivante dal fatto che la sonda del termostato posta sotto il giornale e i termometri invece sopra?????? p.s. per farla aderire in modo stabile sul fondo dello scatolo la sonda l'ho fissata con del nastro adesivo, non che il nastro sfalzi di qualche grado la temperatura rilevata??

        Commenta


        • #5
          Originariamente inviato da jovetic 88 Visualizza il messaggio
          p.s. per farla aderire in modo stabile sul fondo dello scatolo la sonda l'ho fissata con del nastro adesivo, non che il nastro sfalzi di qualche grado la temperatura rilevata??
          Scusa la domanda: la parte terminale della sonda l'hai lasciata libera dal nastro adesivo? Perch se il termostato funziona e la sonda posizionata in maniera corretta, altre cause a questo malfunzionamento non mi vengono in mente.
          Se usi questo metodo per fissare al fondo del box il cavetto della sonda, avvolgilo con un poco di carta (lasciando sempre fuori la parte terminale): se metti direttamente il nastro adesivo sul cavetto, ogni volta che lo staccherai per le pulizie, ti rester uno strato di residui appiccicosi, difficile poi da pulire. Occhio che il nastro adesivo comodo, ma anche molto insidioso per l'animale ospitato.
          Lupo ulul e castello ulul. Da Frankenstein Junior di Mel Brooks (1974).
          www.sezionedoguedebordeaux.com/rescue

          Commenta


          • #6
            mha... cose strane... ho fatto prove, prove e prove... adesso ho deciso di impostarlo a 30 gradi, ed ho in una vasca una gradazione che varia pressappoco dai 29 ai 31 (il che giusto considerando lo scarto del termostato) e nell'altra vasca una gradazione che varia pressappoco dai 31 ai 33......... la serpentina messa in egual modo sotto entrambe le vasche, e la sonda posizionana nella vasca dove mi segna 31-33 gradi..... che dite, cos pu andar bene per dei reali o devo ancora provare????????

            Commenta


            • #7
              a me una delle due sonde si impallata segna H secondo voi rotta ?

              Commenta


              • #8
                non che deve cambiarlo per forza ma un termostato come l'haquoss che passa dai 29 ai 31 gradi soprattutto se usato con un reale che sappiamo che sono animali molto sensibili alle piccole cavolate secondo me non il massimo, magari non dico per forza un pulse (anche se sarebbe la cosa pi giusta secondo me) ma magari un on off pi preciso (non necessariamente l'habistat era solo un esempio) poi ovvio sono sempre consigli
                comunque metti le sonde nello stesso posto e nello stesso modo, tutto fa anche se la sonda rimane sollevata di poco pi dell'altra ovvio che segna un'altra cosa

                Commenta


                • #9
                  io con gli haquoss, o resun, mi sono sempre trovato bene a patto di usarli in coppia con un termometro a loro dedicato, oltre a quelli di zona calda e fredda. Funzionano sempre in modo diverso, diciamo che le tacchette stampate sul guscio non sono mai troppo precise, ma una volta trovata quella "vera" dei 30 vanno egregiamente e non mi hanno mai dato problemi, anzi li consiglierei utilizzando questo accorgimento, discorso diverso se devo essere sincero per la questione incubatrice, ecco in questo caso preferirei un termostato digitale e molto affidabile e preciso

                  Commenta


                  Sto operando...
                  X